Friday, March 16, 2018

mini-css-extract-plugin

Just so you know, I upgraded to webpack 4 today and it is screaming fast. I was using the extract-text-webpack-plugin which has some issues on webpack 4. Specifically it gave me this error:

Chunk.entrypoints: Use Chunks.groupsIterable and filter by instanceof Entrypoint instead

I switched over to mini-css-extract-plugin and it works great.

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.